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UIP256 updates a unit’s firmware version without having to physically replace the
unit's microprocessor. UIP256 includes the following components:

* The Universal In-Field Programmer (UIP module)

* The PC software (UIP software)

« DB-9 cable

e 10-Pin cable

The UIP software retrieves the update file from the Paradox website or from the
root directory (refer to “Selecting the Root Directory”) and sends the information
to the UIP module, which in turn updates the unit's microprocessor.

For Digiplex systems (DGP-848 and DGP-NE96), ensure that “Zone and
@ Module Tamper Recognition” is disabled in order to avoid activating an

audible alarm when updating the unit through the Universal In-Field
Programmer. If the “Zone and Module Tamper Recognition” option was
modified, return the option to its previous setting when updating is
complete.

Compatlblllty
Grafica graphic LCD keypad (K07 V1.21 to V1.41)
* Magellan All-In-One Wireless Console (MG6060 V2.01 or higher)
* Magellan All-In-One Wireless Console (MG6130 / MG6160 V3.0 or higher)
* Visit the Paradox website (www.paradox.com) for up-to-date product
compatibility

Installation and Connection

This section details how to install the UIP software and how to connect the UIP
module.

Installing the UIP Software

1. Insert the UIP CD into your PC’'s CD-ROM drive.

2. If the UIP software starts automatically proceed to step 4, otherwise click
Start =Run.

3. Type the appropriate drive indicator (x:\) that contains the setup.exe file, or
click Browse to search the CD-ROM drive for the setup.exe file. Click OK.

4. Follow the on-screen instructions to copy the UIP program files.

5. Restart your PC when prompted.

Connecting the UIP Module

Connect the UIP module to the desired unit to be updated and to the PC that is

running the UIP software.

1. If the batteries are already connected, proceed to step 4; otherwise, using a
screwdriver, remove the screw on the UIP’s front cover and then remove the
cover.

2. While verifying proper polarity, insert two 9V alkaline batteries into the UIP
module.

3. Replace the UIP module’s front cover and fasten the screw.

4. Connect the UIP module as detailed in Figure 1.

Starting the UIP Software
Click Start =»Programs =UIP =>UIP.

Auto-Test on Startup

The UIP software can automatically perform a test on startup to verify the
presence and functionality of the UIP module and the unit you wish to update.
The test will also detect the COM port to which the UIP module is connected. If a
problem is detected, a brief message describing the problem will appear. To
restart the test after an error, click the Start Test button. The test can be stopped
at any time by clicking the Skip button. The Auto-Test on Startup feature is
disabled by default (refer to “Enabling/Disabling Auto-Test on Startup”). You can
also perform the test manually at any time (refer to “Manual Test”).
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Enabling/Disabling Auto-Test on Startup
1. Click Tools =UIP Test.
2. Select or clear the Auto-test on startup check box.

Please ensure that the UIP module is connected to the PC and to the
unit you wish to update, and that the unit to be updated is powered,
prior to performing the test.

Manual Test

A manual test can be performed at any time.
1. Click Tools »UIP Test.

2. Click Next.

Setting Up the Software

This section details how to define the UIP COM port and root directory for the
Universal In-Field Programmer.

Selecting the COM Port

Define the PC’s COM port that is used to connect the interface between the PC
and the UIP module.

Click Tools »COM Port =the appropriate COM port.

Selecting the Root Directory

The root directory is where the update files (refer to “Update Files”) that are used
for unit updates (refer to “Updating a Unit's Firmware Version”) are stored.

1. Click File »Root Directory.

2. Select the desired directory.

3. Click Ok.
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Enabling High-Speed Transfers

The high-speed option is used to reduce the transfer time of updating the

console’s sound and language files. Using this option reduces transfer rates from

one hour to approximately 4 minutes (NOTE: This option is only applicable to

Magellan consoles V2.01 or higher).

1. Click Tools »High-Speed =»High-Speed ComPort. Select the COM port of
the 307 USB.

2. Click Tools =»High-Speed —Enabled to enable high-speed transfer. This will
transfer both sound and language files, as well as update the console’s
firmware. If you wish to transfer only the sound and language files, click
Language only.

3. Click Ok.

By default, the root directory is C:\Program Files\Paradox Security
Systems\Universal In-Field Programmer\Firmwares.

Update Files

Update files (.fud) are required in order to update a unit’s firmware version.
Update files are retrieved from the Paradox website (refer to “Retrieving Update
Files”) and are stored in the UIP software’s root directory (refer to “Selecting the
Root Directory”). If you wish to add an update file to the root directory that is
located in another directory, refer to “Adding/Deleting Update Files”.

Retrieving Update Files

Get the latest update files (.fud) from the Paradox website.

1. Click File =»Get Latest Updates.

2. If there is a higher firmware version on the Paradox website than in the root
directory, the update file will appear. Select the check boxes corresponding to
the files you want to download and then click Next. If no update file appears,
the latest firmware version is already stored in the root directory.
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3. If you wish to update a unit immediately using a downloaded file, click the
desired file, otherwise click None.

Click the question mark next to an update file to view the firmware
version, release date and a list of changes since the previous version.

4. Click Finish.
5. If you chose to update the unit immediately, ensure that the transfer
information that appears is correct, click Yes and then Ok.

Adding/Deleting Update Files

Update files (.fud) that are stored in a different directory can be added to or

deleted from (refer to “Selecting the Root Directory”) the root directory.

1. Click the Update File(s) tab.

2. If you wish to remove a file, click the desired file, click the Delete button, and
then click Yes. To add a file, click the Add button, select the desired .fud
update file, and then click Open.

Updating a Unit’'s Firmware Version
A unit's firmware version can be updated manually or automatically.

Manual Update

Before performing a manual update, the desired update file must already be

stored in the root directory (refer to “Update Files”).

1. Connect the UIP module to the PC and to the unit to be updated as detailed in
“Connecting the UIP Module”.

. Ensure that the unit to be updated is powered.

. Click Start »Programs =UIP ->UIP.

. Click Update =»Manual Update.

. Click the desired file (.fud) and then click Update Now.
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6. Ensure that the transfer information that appears is correct, click Yes and then
Ok.
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Click an update file and then click Properties to view the firmware
version, release date and a list of changes since the previous version.

Automatic Update

The unit can be automatically updated with the most recent update file available

in the root directory (refer to “Selecting the Root Directory”).

1. Connect the UIP module to the PC and to the unit to be updated as detailed in
“Connecting the UIP Module”

. Ensure that the unit to be updated is powered.

. Click Start »Programs =UPI =UIP.

. Click Update ~>Automatic Update.

. The software will search the root directory (refer to “Selecting the Root
Directory”) for a corresponding update file. If a file is found, the update will
begin immediately. If no file is found, click Yes to search the Paradox website
for an update file and then follow steps 2 to 5 in “Retrieving Update Files”.

6. Click Ok.

abowdN

Warranty

For complete warranty information on this product please refer to the Limited Warranty Statement found on the
website www.paradox.com/terms. Your use of the Paradox product signifies your acceptance of all warranty
terms and conditions.

© 2007-2008 Paradox Security Systems Ltd. All rights reserved. Specifications may change without prior
notice. One or more of the following US patents may apply: 7046142, 6215399, 6111256, 6104319,
5920259, 5886632, 5721542, 5287111, 5119069, 5077549 and RE39406 and other pendmg patents may
apply. Canadian and international patents may also apply.

Digiplex, Magellan and Grafica are trademarks or registered trademarks of Paradox Security Systems Ltd.
or its affiliates in Canada, the United States and/or other countries.

Espanol

El UIP256 actualiza la versién del firmware de una unidad sin reemplazar
fisicamente el microprocesador. El UIP256 incluye los componentes siguientes:
* Programador Local Universal (médulo UIP)

» Software UIP de computadora

* Cable DB-9

* Cable de 10 Pines

El software UIP recupera el archivo de actualizacién desde el sitio Web de
Paradox o desde el directorio raiz (ver “Definicion del Directorio Raiz”) y envia la
informacién al médulo UIP, que actualiza el microprocesador de la unidad.
En sistemas Digiplex (DGP-848 y DGP-NE96), verificar que el
@ “Reconocimiento de Sabotaje de Zona y Mddulo” esta deshabilitado para
evitar activar una alarma audible al actualizar la unidad via el
Programador Local Universal. Si fue modificada, devolver la opcién de
“Reconocimiento de Sabotaje de Zona y Médulo” a su configuracion
anterior cuando se complete la actualizacion.

Compatlbllldad
Teclado gréafico LCD Gréfica (K07 V1.21 a V1.41)
» Consola Inalambrica Magellan Todo en Uno (MG6060 V2.01 o posterior)
* Consola Inalambrica Magellan Todo en Uno (MG6130 / MG6160 V3.0 o
posterior)
» Visitar www.paradox.com para informacién al dia sobre la compatibilidad

Instalacion y Conexién
Aqui se explica como instalar el software UIP y coémo conectar el médulo UIP.

Instalacion del software UIP

1. Introducir el CD del UIP en la unidad de CD-ROM de la computadora.

2. Si el software UIP empieza automéaticamente, avanzar al paso 4; de otro
modo hacer clic en Start (Iniciar) »>Run (Ejecutar).

3. Escribir el indicador de unidad adecuado (x: \) que contenga el archivo
setup.exe, o hacer clic en Examinar para buscar el archivo setup.exe en la
unidad de CD-ROM. Hacer clic en OK.

4. Seguir las instrucciones en pantalla para copia los archivos de programa UIP.

5. Reiniciar la computadora al ser requerido.

Conexion del Médulo UIP

Cnnectar el médulo UIP a la unidad que se desea actualizar y a la computadora

con el software UIP en ejecucion.

1. Silas baterias ya estan conectadas, avanzar al paso 4; de otro modo,
mediante un destornillador, retirar el tornillo en la cubierta frontal del UIP y,
después, retirar la cubierta.

2. Poner 2 baterias alcalinas de 9V en el Médulo UIP verificando la polaridad.

3. Reponer la cubierta frontal del médulo UIP y ajustar el tornillo.

4. Conectar el Médulo UIP como se detalla en la Figura 1.

Iniciando el Software UIP
Hacer clic en Start (Inicio) »Programs =>UIP >UIP.

Prueba Automatica en Encendido

El software UIP puede efectuar una prueba automaética en encendido para
verificar la presencia y funcionamiento del Médulo UIP y de la unidad que se
desea actualizar. La prueba también detecta el puerto COM al cual esta
conectado el Médulo UIP. Si se descubre un problema, se ve un corto mensaje
de descripcién del problema. Para reiniciar la prueba tras un error, hacer clic en
el botén Start Test. Esta caracteristica viene deshabilitada de fabrica (ver
“Habilitar/Deshabilitar Prueba Automaética en Encendido”). También se puede
efectuar la prueba manualmente en cualquier momento (vea “Prueba Manual”).
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Habilitar/Deshabilitar Prueba Automatica en Encendido
1. Hacer clic en Tools »UIP TEST.
2. Elegir o dejar en blanco la casilla Auto-test on startup.

Verificar que el Modulo UIP esta conectado ala computadoray ala
unidad que desea actualizar, y que éste Ultimo esta encendido, antes
de proceder con la prueba.

Prueba Manual

Se puede efectuar una prueba manual en cualquier momento.
1. Hacer clic en Tools 2UIP TEST.

2. Hacer clic en Next.

Configuracién del Software

Esta seccion explica como definir el puerto COM UIP y el directorio raiz para el
Programador Local Universal.

Definicién del Puerto COM

Definir el puerto COM de la computadora que es usado para conectar la interfaz
entre la computadora y el M6dulo UIP.

Hacer clic en Tools (Herramientas) -COM port el puerto COM adecuado.

Definicién del Directorio Raiz

Los archivos de actualizacion (ver “Archivos de Actualizacion”) usados para
actualizar la unidad (ver “Actualizacion de Version Firmware de una Unidad”) se
almacenan en el directorio raiz.

1. Hacer clic en File (Archivo) »Root Directory (Directorio Raiz).

2. Seleccionar el directorio deseado.

3. Hacer clic en OK.
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Habilitacién de Transferencia de Alta Velocidad

La opcién de alta velocidad es usada para reducir el tiempo de transferencia de

actualizacion de los archivos de idioma y sonido. Usar esta opcion reduce el

tiempo de transferencia de una hora a aproximadamente 4 minutos (NOTA: Esta

opcion no se aplica a las consolas Magellan V2.01 o posterior).

1. Hacer clic en Tools (Herramientas) =High-Speed (Alta Velocidad) =High-
Speed ComPort. Seleccionar el puerto COM del 307 USB.

De fabrica, el directorio raiz es C:\Program Files (Archivos de
Programa)\Paradox Security Systems\Universal In-Field
Programmer\Firmwares.



2. Hacer clic en Tools =High-Speed =Enabled (Habilitado) para habilitar la
alta velocidad de transferencia. Esto transfiere los archivos de sonido y de
idioma, asi como actualiza el firmware de la consola. Si se desea transferir
s6lo los archivos de sonido y de idioma, hacer clic en Language only (Sélo
idioma).

3. Hacer clic en Ok.

Archivos de Actualizacion

Los Archivos de Actualizacion (.fud) son necesarios para actualizar la versién
firmware de una unidad. Estos se cargan desde el sitio Web de Paradox (ver
“Recuperacion de Archivos de Actualizaciéon”) y se almacenan en el directorio
raiz del software UIP (vea “Definicién del Directorio Raiz"). Si se desea afiadir un
archivo de actualizacién de otro directorio al directorio raiz, ver “Afiadir/Eliminar
Archivos de Actualizacion”.

Recuperacion de Archivos de Actualizacion

Obtener los Gltimos archivos de actualizacién (.fud) desde el sitio Web de

Paradox.

1. Hacer clic en File »Get Latest Update.

2. Sien el sitio Web de Paradox hay una versién mas reciente del firmware que
aquella en el directorio raiz, el archivo de actualizacién aparece. Seleccionar
las casillas de verificacion de los archivos que se desea descargar y luego
hacer clic en Next. Si no aparece un archivo de actualizacién, la dltima
version del firmware ya esta almacenada en el directorio raiz.

Hacer clic en el signo de interrogacion cerca al archivo de actualizacién

para ver la version del firmware, fecha de emision y lista de cambios
desde la version previa.

3. Para actualizar una unidad de inmediato con un archivo cargado, hacer clic
en el archivo deseado, sino en None (Ninguno).

4. Hacer clic en Finish (Terminar).

5. Sise decide actualizar la unidad de inmediato, verificar que la informacién de
transferencia que aparece es la correcta, hacer clic en Yes y luego en Ok.

Afiadir/Eliminar Archivos de Actualizacion

Afadir archivos de actualizacién .fud que no estan almacenados en el directorio

raiz (“Definicién del Directorio Raiz") en el directorio raiz, o borrar archivos de

actualizacion del directorio raiz.

1. Hacer clic en la seccion Updated File(s).

2. Si se desea eliminar un archivo, hacer clic en el archivo deseado, luego en el
boton Delete (Suprimir), y luego en Yes. Si se desea afiadir un archivo, hacer

clic en Add (Afadir), elegir el archivo .fud, y luego hacer clic en Open (Abrir).

Actualizacién de Version Firmware de una Unidad
Actualizar la version firmware de una unidad automatica o manualmente.

Actualizacion Manual

Antes de efectuar una actualizacion manual, el archivo de actualizacion ya debe

estér en el directorio raiz, vea “Archivos de Actualizacion”.

1. Conectar el Modulo UIP a la computadora y a la unidad que desea actualizar
como se detalla en “Conexién del Médulo UIP”.

. Verificar que la unidad a actualizar esta encendida.

. Hacer clic en Start (Inicio) »Programs >UIP >UIP.

. Hacer clic en Update (Actualizar) ®*Manual Update.

. Hacer clic en el archivo (.fud) y luego en Update Now (Actualizar Ahora).
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6. Verificar que la informacion de transferencia que aparece es la correcta,
hacer clic en Yes y luego en Ok.
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Hacer clic en un archivo de actualizacion y luego en Properties para ver
la version del firmware, fecha de emision y lista de cambios desde la
version previa.

Actualizacion Automatica

Actualizar automaticamente la unidad con el més reciente archivo disponible en

el directorio raiz (vea “Definicion del Directorio Raiz").

1. Conectar el Médulo UIP a la computadora y a la unidad que se desea
actualizar como se detalla en “Conexion del M6dulo UIP”

. Verificar que la unidad a actualizar esta encendida.

. Hacer clic en Start (Inicio) ®Programs =UIP =UIP.

. Hacer clic en Update (Actualizar)=> Automatic Update (Act. Automatica).

. El software busca en el directorio raiz (ver “Definicion del Directorio Raiz”) un
archivo de actualizacién. Si se encuentra un archivo, la actualizacién
empieza de inmediato. Si no se encuentra un archivo, hacer clic en Yes para
buscar el archivo en el sitio Web de Paradox y luego proceder con los pasos
2 a 5 en “Recuperacion de Archivos de Actualizacién”.

6. Hacer clic en OK.
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Garantia

Para una informacién detallada acerca de la garantia de este producto consultar la Declaracién de Garantia
Limitada (en inglés) que se encuentra en el sitio Web www.paradox.com/terms. El uso de este producto
Paradox significa la aceptacion de todos los términos y condiciones de la garantia.

© 2007-2008 Paradox Security Systems Ltd. Todos los derechos reservados. Las especificaciones pueden
cambiar sin previo aviso. Una 0 méas de las siguientes patentes EE.UU podria aplicarse: 7046142, 6215399,
6111256, 6104319, 5920259, 5886632, 5721542, 5287111, 5119069, 5077549 y RE39406 y otras patentes
pendientes podrian aplicarse. Patentes canadienses e internacionales también podrian aplicarse.

Digiplex, Magellan y Gréfica son marcas de comercio o marcas registradas de Paradox Security Systems
Ltd. o de sus afiliados en Canadéa, Estados Unidos y/o otros paises.

Francais

Le UIP256 actualise la version du micrologiciel d’une unité tout en évitant le
remplacement physique du microprocesseur. Le UIP256 comprend les
composants suivants :

* le Programmateur local universel (module UIP);
» le logiciel de I'ordinateur (logiciel UIP);

» céable DB-9;

» cable a 10 broches.

Le logiciel UIP extrait le fichier de mise a jour du site Web de Paradox ou du
répertoire racine (se référer a « Définition du répertoire racine ») et envoie I'info.
au module UIP qui, a son tour, actualise le microprocesseur de l'unité.

Pour les systémes Digiplex (DGP-848 et DGP-NE96), s'assurer que la
@ « Reconnaissance de sabotage des modules et des zones » est désac-
tivée afin d’éviter I'activation d’'une alarme audible lors de I'actualisation
de I'unité via le Programmateur local universel. Si I'option
« Reconnaissance de sabotage des modules et des zones » est modifiée,

ramener I'option a son réglage précédent une fois la mise a jour terminée.

Compatibilité

» Clavier ACL graphique Grafica (K07 V1.21 a V1.41)

» Console sans fil tout-en-un Magellan (MG6060 V2.01 ou ultérieure)

» Console sans fil tout-en-un Magellan (MG6130 / MG6160 V3.0 ou ultérieure)

» Visitez le site Web de Paradox (www.paradox.com) pour les dernieres
compatibilités de produits

Installation et connexion

Cette section indique la fagcon d'installer le logiciel UIP et de connecter le module
UIP.

Installation du logiciel UIP

1. Insérer le disque UIP dans le lecteur de CD-ROM de I'ordinateur.

2. Sile logiciel UIP démarre automatiquement, passer a I'étape 4, sinon cliquer
sur Start =Run.

3. Saisir I'indicateur de lecteur approprié (x:\) contenant le fichier setup.exe ou
cliquer sur Parcourir pour repérer le lecteur de CD-ROM pour le fichier
setup.exe. Cliquer sur OK.

4. Suivre les instructions a I'écran pour copier les fichiers de program. UIP.

5. Redémarrer I'ordinateur lorsque demandé.

Connexion du module UIP

Le module UIP doit étre connecté a I'unité a actualiser et a I'ordinateur contenant

le logiciel UIP.

1. Siles batteries sont déja connectées, passer a I'étape 4; sinon, retirer la vis
retenant le couvercle avant du UIP et retirer ce dernier.

2. Respectant la polarité, insérer deux piles alcalines de 9 V dans le module UIP.

3. Replacer le couvercle avant du module UIP, puis le refixer a I'aide de la vis.
4. Connecter le module UIP tel qu'indiqué sur la Figure 1.

Démarrage du logiciel UIP
Cliquer sur Start »Programs =UIP ->UIP.

Autotest lors du démarrage

Le logiciel UIP peut automatiquement effectuer un test lors du démarrage afin de
vérifier la présence et la fonctionnalité du module UIP et de I'unité & actualiser.
Le test repere également le port de communication auquel le module UIP est
connecté. Si un probléme est détecté, un bref message le décrivant s’affiche.
Pour redémarrer le test apres une erreur, cliquer sur le bouton Start Test. Le test
peut étre arrété a tout moment en cliquant sur le bouton Skip. L'option « Autotest
lors du démarrage » est désactivée par défaut (se référer a « Activation/
Désactivation de I'autotest lors du démarrage »). Il est aussi possible d’exécuter
le test manuellement a tout moment (se référer a « Test manuel »).

Veuillez vous assurer que le module UIP est connecté al’ordinateur et a
A I'unité a actualiser et que cette derniére est mise sous tension avant

I’exécution du test.

Activation/Désactivation de I'autotest lors du démarrage
1. Cliquer sur Tools =UIP Test.
2. Sélectionner ou désélectionner la case Auto-test on startup.

Test manuel

Un test manuel peut étre exécuté a tout moment.
1. Cliquer sur Tools =UIP Test.

2. Cliguer sur Next.

Configuration du logiciel

Cette section indique la fagon de définir le répertoire racine et le port de
communication UIP pour le Programmateur local universel.

Définition du port de communication

Définir le port de communication de I'ordinateur utilisé pour connecter l'interface
entre I'ordinateur et le module UIP.

Cliquer sur Tools =COM Port =le port de communication approprié.

Définition du répertoire racine

Le répertoire racine est I'endroit ou les fichiers de mise a jour (se référer a

« Fichiers de mise a jour ») utilisés pour les actualisations des unités (se référer

a « Actualisation de la version du micrologiciel d’'une unité ») sont stockés.

1. Cliquer sur File »>Root Directory.

2. Sélectionner le répertoire voulu.

3. Cliquer sur Ok.

Par défaut, le répertoire racine est C:\Program Files\Paradox Security

@ Systems\Universal In-Field Programmer\Firmwares.

Activer les transferts a haute vitesse

L'option de haute vitesse est utilisée pour réduire le temps nécessaire au

transfert des fichiers de son et de langage de la console. Elle réduit le temps

requis, le faisant passer de une heure a approximativement 4 minutes.

(NOTE : Cette option ne s'applique qu'aux consoles Magellan de V2.01 ou ult.).

1. Cliquer sur Tools =High-Speed =High-Speed ComPort. Sélectionner le
port de communication du 307 USB.

2. Cliquer sur Tools =>High-Speed —>Enabled pour activer le transfert haute
vitesse. Il permettra de transférer les fichiers de son et de langage, de méme
gue la mise a jour du micrologiciel de la console. Pour ne transférer que les
fichiers de son et de langage, cliquer sur Language only.

3. Cliguer sur Ok.

Fichiers de mise a jour

Les fichiers de mise a jour (.fud) sont nécessaires afin d’actualiser la version du
micrologiciel d’'une unité. lls sont extraits du site Web de Paradox (se référer a
« Extraction de fichiers de mise a jour ») et sont stockés dans le répertoire racine
du logiciel UIP (se référer a « Définition du répertoire racine »). Pour ajouter un
fichier de mise a jour localisé dans un autre répertoire que le répertoire racine,
se référer a « Ajout/Suppression de fichiers de mise a jour ».

Extraction de fichiers de mise a jour

Obtenir les plus récents fichiers de mise a jour (.fud) du site Web de Paradox.

1. Cliquer sur File »Get Latest Updates.

2. Siune version plus récente du micrologiciel que celle du répertoire racine est
disponible sur le site Web de Paradox, le fichier de mise a jour s’affiche.
Cocher les cases correspondant aux fichiers a télécharger, puis cliquer sur
Next. Si aucun fichier de mise a jour ne s’affiche, la plus récente version du
micrologiciel est déja enregistrée dans le répertoire racine.
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3. Pour actualiser une unité immédiatement a I'aide d'un fichier téléchargé,
cliquer sur le fichier voulu. Sinon, cliquer sur None.

4. Cliquer sur Finish.

5. Pour actualiser I'unité immédiatement, s’assurer que I'information de transfert
qui s'affiche est exacte, cliquer sur Yes, puis sur Ok.

Cliquer sur le point d’interrogation a cété d’un fichier de mise a jour pour
visualiser la version de micrologiciel, la date de lancement et une liste de
changements apportés depuis la version précédente.

Ajout/Suppression de fichiers de mise & jour

Ajouter des fichiers de mise a jour (.fud) stockés dans un autre répertoire que le

répertoire racine (se référer a « Définition du répertoire racine ») dans le

répertoire racine ou supprimer des fichiers de mise a jour du répertoire racine.

1. Cliquer sur I'onglet Update File(s).

2. Pour supprimer un fichier, cliquer sur le fichier désiré, sur le bouton Delete,
puis sur Yes. Pour ajouter un fichier, cliquer sur le bouton Add, sélectionner le
fichier de mise a jour .fud désiré, puis cliquer sur Open.

Actualisation de la version du micrologiciel d’'une
unité

La version du micrologiciel d’'une unité peut étre actualisée manuellement ou
automatiquement.

Actualisation manuelle

Avant d’'effectuer une actualisation manuelle, le fichier de mise a jour désiré doit
déja étre stocké dans le répertoire racine (se référer a « Fichiers de mise a

our »).

J:L. Co)nnecter le module UIP a 'ordinateur et a I'unité a actualiser, tel que
démontré sur la figure « Connexion du module UIP ».

S'assurer que l'unité a actualiser est mise sous tension.

Cliguer sur Start »Programs =>UIP -»UIP.

Cliguer sur Update =»Manual Update.

Cliguer sur le fichier voulu (.fud), puis sur Update Now.
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6. S'assurer que l'information de transfert qui s'affiche est exacte, cliquer sur
Yes, puis sur Ok.

Actualisation automatique

Actualiser automatiquement I'unité avec le plus récent fichier de mise a jour
disponible dans le répertoire racine (se référer a « Définition du répertoire
racine »).

1. Connecter le module UIP a 'ordinateur et a I'unité a actualiser tel que
démontré sur la figure « Connexion du module UIP ».

S’assurer que l'unité a actualiser est mise sous tension.

Cliguer sur Start »Programs =UPI »UIP.

Cliguer sur Update »Automatic Update.

Le logiciel recherche un fichier de mise a jour correspondant dans le
répertoire racine (se référer a « Définition du répertoire racine »). Si un fichier
est trouvé, l'actualisation s’amorce aussitdt. Si aucun fichier n’est trouvé,
cliquer sur Yes pour rechercher un fichier de mise a jour dans le site Web de
Paradox et suivre les étapes 2 a 5 de la section « Extraction de fichiers de
mise & jour ».

6. Cliquer sur Ok.

Garantie

Pour tous les renseignements sur la garantie de ce produit, veuillez vous référer a la Déclaration de garantie
limitée qui se trouve sur le site Web au www.paradox.com/terms. L'utilisation de ce produit Paradox signifie
I'acceptation de toutes les modalités et conditions de la garantie.
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Cliquer sur un fichier de mise a jour, puis sur Properties pour visualiser
la version du micrologiciel, la date de lancement et une liste de
changements apportés depuis la version précédente.
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© Systemes de sécurité Paradox Ltée, 2007-2008. Tous droits réservés. Spécifications sujettes a
changement sans préavis. Un ou plusieurs des brevets américains suivants peuvent s'appliquer : 7046142,
6215399, 6111256, 6104319, 5920259, 5886632, 5721542, 5287111, 5119069, 5077549 et RE39406, et
d’autres brevets en instance. Des brevets canadiens et internationaux peuvent aussi s'appliquer.
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Figure / Figura 1: UIP Connection/Connexion du UIP/Conexién del UIP

A - 10-pin cable
- cable a 10 broches
5 - cable de 10 Pines

B - standard DB-9 cable (9-pin
serial cable)
- cable DB-9 standard (cable
sériel a 9 broches)
- cable estandar DB-9 (cable
serie de 9 pines)

C- to PC’'s COM port
- vers le port de comm. du PC
- al puerto COM deseado de
la computadora

D - to unit's 10-pin connector
- vers le connecteur a 10
broches de I'unité
- al conectador de 10 pines de
D la unidad

E - 9V alkaline battery
- pile alcaline de 9 V
- Bateria alcalina de 9V

F - 9-pin serial port
- port série a 9 broches
- puerto serie de 9 pines




